SL2428P

TP-Link SL2428P — Omada 24-Port 10/100Mbps + 4-Port Gigabit Switch with 24-Port PoE+. Manufacturer reference.

TP-Link · Full reference: SL2428P

Ask about this model
TP-Link SL2428P Omada 24-Port 10/100Mbps + 4-Port Gigabit Switch with 24-Port PoE+
Image: TP-Link official product image

Manufacturer reference

Manufacturer details describe the cited version. Confirm the exact unit and intended system.

Product type
Omada 24-Port 10/100Mbps + 4-Port Gigabit Switch with 24-Port PoE+
PoE+ Ports
24× 10/100 Mbps
Gigabit RJ45 Ports
2
Gigabit Combo RJ45/SFP Uplink Ports
2
PoE Power Budget
250 W
Centralized Cloud Management
Supported
Static Routing
Supported
Fan Quantity
2
Physical Security Lock
Yes
Power Supply
100-240 VAC, 50/60 Hz
PoE Standard
802.3at/af compliant
Dimensions (W x D x H)
17.3 × 7.1 × 1.7 in. (440 × 180 × 44 mm)
Mounting
Rack Mountable
Max. Power Consumption
291.6 W (110 V / 60 Hz) (with 250 W PD connected)
Max. Heat Dissipation
995.09 BTU/hr (110V/60Hz) (with 250 W PD connected)
Packet Buffer Memory
4.1 Mbit
Jumbo Frame
9 KB
Switching Capacity
12.8 Gbps
Packet Forwarding Rate
9.52 Mpps
MAC Address Table
8K
Quality of Service
802.1p CoS/DSCP priority; 8 priority queues; Priority Schedule Mode: SP (Strict Priority), WRR (Weighted Round Robin); Queue Weight Config; Bandwidth Control: Port/Flow based Rating Limit; Smoother Performance; Storm Control: Multiple Control Modes(kbps/ratio), Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features
16 IP Interfaces: Support IPv4/IPv6 Interface; Static Routing: 32 IPv4/IPv6 Static Routes; DHCP Server; DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay; DHCP L2 Relay; Static ARP; Proxy ARP; Gratuitous ARP; Link Aggregation; Spanning Tree Protocol; Loopback Detection; 802.3x Flow Control; Mirroring; Device Link Detect Protocol (DLDP); 802.1ab LLDP/ LLDP-MED
L2 Multicast
511 IPv4, IPv6 shared multicast groups; IGMP Snooping; Multicast VLAN Registration (MVR); Multicast Filtering; Limited IP Multicast (256 profiles and 16 entries per profile)
VLAN
VLAN Group: Max. 4K VLAN Groups, 802.1Q tag VLAN, MAC VLAN: 12 Entries, Protocol VLAN, GVRP, Voice VLAN
Access Control List
Support up to 230 entries; Time-based ACL; MAC ACL; IP ACL; IPv6 ACL; Combined ACL; Rule Operation: Permit/Deny; Policy Action: Mirroring, Redirect, Rate Limit, QoS Remark; ACL Rules Binding: Port Binding, VLAN Binding
IPv6
IPv6 Static Routing and ACL; IPv6 Dual IPv4/IPv6; IPv6 Interface; Multicast Listener Discovery (MLD) Snooping; IPv6 neighbor discovery (ND); Path maximum transmission unit (MTU) discovery; Internet Control Message Protocol (ICMP) version 6; TCPv6/UDPv6; IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs
MIB II (RFC1213); Bridge MIB (RFC1493); P/Q-Bridge MIB (RFC2674); Radius Accounting Client MIB (RFC2620); Radius Authentication Client MIB (RFC2618); Remote Ping, Traceroute MIB (RFC2925); Support TP-Link private MIBs; RMON MIB(RFC1757, rmon 1,2,3,9)
Omada App
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
Omada Cloud-Based Controller, Omada Hardware Controller, Omada Software Controller
Cloud Access
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features
Web-based GUI; Command Line Interface (CLI) through telnet; SNMPv1/v2c/v3; SNMP Trap/Inform; RMON (1,2,3,9 groups); SDM Template; DHCP/BOOTP Client; Dual Image, Dual Configuration; CPU Monitoring; Cable Diagnostics; EEE; SNTP; System Log
Certification
CE, FCC
Package Content
SL2428P, Power Cord, Installation Guide, Rackmount Kit, Rubber Feet
Operating Temperature
0°C~50°C (32°F~122°F)
Storage Temperature
-40°C~70°C (-40°F~158°F)
Operating Humidity
10%~90% non-condensing
Storage Humidity
5%~90% non-condensing

Selection notes

  • Specifications are from the manufacturer's official product page.
  • ISD stock, price, Malaysian warranty and delivery are confirmed separately. Confirm the exact model suffix and supplied revision.

Official documents

Manufacturer source checked 2026-10-27. The supplied unit and local terms require confirmation.

Continue browsing